EuroTruckSimulator2.info - Forum ETS2 PL

Pełna wersja: Nowy styl forum - błędy i uwagi
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Stron: 1 2 3 4 5 6
Wprowadzony został nowy styl forum - STB, spójny z wyglądem naszego portalu. Styl ustawiony został jako styl domyślny i wszyscy użytkownicy zostali na niego przeniesieni.
Jeżeli ktoś chce powrócić do Reksia, może to zrobić wchodząc Panel użytkownika » Edytuj opcje.
Wszelkie usterki i niedociągnięcia w nowym stylu prosimy zgłaszać w tym wątku.

Znane problemy do usunięcia:
* przycisk podziękowań.

Proszę przy tym podawać przeglądarkę której używacie
Linki w prawym górnym rogu. Po kliknieciu zmienia się czcionka.
Troche już błędów na pw wysłałem ale jeszcze tu coś napisze xD

smyro napisał(a):Moglibyście przyciski miejscami zamienić żeby było tak jak w reksiu i games manii

[Obrazek: Bktumws.png]

Będzie wygodniej.

No i przydałaby sie informacja czy dany użytkownik jest online bo tego nie widze.
Smyro, dziękuję, przyjąłem do wiadomości, już trzeci raz zresztą. Co nie znaczy, żę zostanie to zmienione.
Informacji o online i offline styl sam w sobie nie przewiduje, zobaczymy, czy da się to jakoś szybko i fajnie zakodować.

Satan, jakiej przeglądarki używasz? Dałbyś radę zrobić zdjęcia przed i po? Bo ja używam Firefoxa i Chroma i wszystko śmiga jak ta lala.
U mnie na operze sie zmienia czcionka.
Po zmianie stylu z reksio na stb zaakceptowałem opcje i mam forum w stylu stb. Jak klikam na pokaż dzisiejsze posty jestem przekierowywany też w stylu stb. Po przeczytaniu i cofnięciu do poprzedniej strony z dzisiejszymi postami (styl stb) mam u góry opcje " Oznacz wszystkie tematy jako przeczytane" i gdy na to klikam to otwiera mi się forum w stylu reksio. Po otwarciu forum w nowym oknie znów mam styl stb. Mam tak obojetnie czy otwieram Firefoxem czy Chrome.

Edit: już jest poprawnieSmile
Uzywam Opery:
[Obrazek: 13599672213_36d01514f1_z.jpg]
Bez nazwy-1 by satan19990, on Flickr

"SZUKAJ" i "UŻYTKOWNICY" nie było klikane i wyglada ok, te w srodku były klikane i zmieniła sie czcionka.
Ranga i awatar użytkownika są w jednej linii. Nie wiem czy to tylko ja tak mam więc zgłaszam:

[Obrazek: screenshot_31.jpg]

Górna część - jak to wygląda, dolna - jak powinno (chyba) wyglądać.
Brakuje mi w tym stylu trochę informacji że dany post jest nowy, tak jak to było w poprzednich stylach. Teraz jest mi trochę ciężko odnaleźć ostatni przeczytany przeze mnie post
Czemu po powrocie do wersji reksio i wylogowaniu się z forum wraca wersja stb ?
Cytat:Czemu po powrocie do wersji reksio i wylogowaniu się z forum wraca wersja stb ?
Podstawowy styl (a więc STB) jest zawsze także stylem widocznym dla niezalogowanych.
Niezalogowani widzą więc styl domyślny a zalogowani widzą ten styl co wybrali.

Cytat:Brakuje mi w tym stylu trochę informacji że dany post jest nowy, tak jak to było w poprzednich stylach. Teraz jest mi trochę ciężko odnaleźć ostatni przeczytany przeze mnie post
Zobaczymy co da się z tym zrobić
@Piotrek: Firefox 28
UltimateVision - u mnie wyświetla się wszystko prawidłowo.
(03-04-2014, 12:34 )satan19990 napisał(a): [ -> ]Uzywam Opery:
[Obrazek: 13599672213_36d01514f1_z.jpg]
Bez nazwy-1 by satan19990, on Flickr

"SZUKAJ" i "UŻYTKOWNICY" nie było klikane i wyglada ok, te w srodku były klikane i zmieniła sie czcionka.

Teraz jest ok, jednak w słowie Patche są dwa E na końcu. Jedno po kliknięciu zmienia się na małe.
Cytat:Linki w prawym górnym rogu. Po kliknieciu zmienia się czcionka.
Wyeliminowane
Cytat:Ranga i awatar użytkownika są w jednej linii. Nie wiem czy to tylko ja tak mam więc zgłaszam
Wydaje się wyeliminowane, proszę o sprawdzenie
Cytat:Brakuje mi w tym stylu trochę informacji że dany post jest nowy, tak jak to było w poprzednich stylach. Teraz jest mi trochę ciężko odnaleźć ostatni przeczytany przeze mnie post
Wyeliminowane
Cytat:Teraz jest ok, jednak w słowie Patche są dwa E na końcu. Jedno po kliknięciu zmienia się na małe.
Wyeliminowane

Znane problemy do usunięcia:
* przycisk podziękowań
* wyświetlanie informacji o statusie użytkownika (online/offline)
Przycisk edycji posta nie jest przetłumaczony:

[Obrazek: grgr.jpg]

Brakuje mi też nazwy tematu przy każdym poście, mogłaby się ona pojawić koło daty napisania posta.
Nie wiem czy tylko ja tak mam, ale kolumny gdzie jest nick i avatar są różnej szerokości, dla różnych użytkowników. Z tego co zauważyłem zależy to od ilości podziękowań. Lepiej byłoby dać standardową szerokość. Byłoby na pewno ładniej.
TheMrKarolus, teraz przełącz proszę na Reksia i zobacz że jest tam dokładnie tak samo, z tym że tego aż tak nie widąć. Uwierz, jest to pierwsza rzecz którą mieliśmy zapisaną na liście. Tylko że wychodzi na to, że chyba trzeba iść grzebać w plikach wtyczki. Bo szerokość jest zdefiniowana niby... tylko co z tego, jeżeli wtyczka się upiera przy swoim
To ostatecznie można by na przykład dać liczbę podziękowań i postów w dwóch linijkach. Wtedy nie będą one wpływały na szerokość tejże kolumny.
Gdyby to siedziało w samym stylu to właśnie tak zostałoby to zrobione. Ta wtyczka to bagno. Dlatego jak widać mamy problemy z przyciskiem podziękowania i z rozjeżdżaniem się.
Stron: 1 2 3 4 5 6